Please enable / Bitte aktiviere JavaScript!
Wir benötigen diese Funktion um Besucher abzuweisen, die Adblocker nutzen.

Nach 4 Jahren Einsatz von Joomla beim Webhoster Strato habe ich bisher keine großen Probleme gehabt. Im Gegenteil zu vielen Internetforen kann ich den Service von Strato auch eigentlich nur loben. Selten verbringt man bei einem Anruf im Servicecenter mehr als 1 Minute in der Warteschleife (egal ob DynamiX- oder PowerPlus-Paket). Der Support hilft schnell und oft auch über das hinaus, was er eigentlich müsste. So hatte ich zum Beispiel schon einmal das Glück, dass ich am Telfon einen Berater hatte, der einen sehr spezifischen Fehler mit mir löste, da er selber Administrator einer Joomla-Seite war. Ebenfalls kann ich Strato als sehr flexibel im Umgang mit Bestandskunden (zumindest mit vielen und großen Paketen) beurteilen. Alles in einem gesagt: Genau der Support den ich erwarte. Trotzdem hat es mich heute getroffen.

Auf vier meiner Projekte bei Strato habe ich nach Änderungen im Backend einen Error 503 erhalten, sobald ich eine Änderung in Einstellungen, Beiträgen oder Menüs speichern wollte. Zuerst ging meine Überlegung dahin, dass ein falsch installiertes Plugin vielleicht der Sündenbock sei, doch die Tatsache, dass mehrere Projekte gleichzeitig diesen Fehler aufwarfen, machte mich stutzig. Ich schilderte den Vorfall der Strato-Technik-Hotline und erhielt die Auskunft, dass Joomla unsauber programmiert sei und der bei Strato integrierte Datenbank-Spamfilter Anfragen an das System blocken würde. Dass Joomla unsauber programmiert ist, das lasse ich jetzt mal dahingestellt, wir wissen ja, dass es nicht hyper-sicher ist, aber eine simple store-Anweisung sollte doch wohl machbar sein. Zumindest war sie das die letzten 4 Jahre lang. Ich habe den Lösungsweg ausprobiert, und wie Sie am Vorhandensein dieses Posts erkennen können, hat es funktioniert.

In diversen Internetforen fand ich Admins und User mit ähnlichen Problemen - nicht nur im Backend sondern auch mit Datenbankformularen im Frontend.

Hier die Lösung für das auftretende Problem:

  • Am Strato Kundenlogin anmelden
  • Zum Projekt gehen bei dem der Fehler auftritt
  • Im Menü den Punkt "Einstellungen" aufrufen
  • Auf "ServerSide Security" klicken
  • Unten auf der Seite den "Filter gegen Gästebuchspam" deaktivieren
  • Auf "Einstellungen übernehmen" klicken
  • Fertig!

Ich habe das ganze getestet und dann, weil ich sichergehen wollte, nocheinmal aktiviert. An dieser oben genannte Einstellung hängt definitiv der Fehler. Warum all das genau jetzt und dann gleich bei 4 verschiedenen Projekten auftritt? Ich weiß es nicht! Vielleicht liegt es daran, dass ich die letzten Tage sehr viele Anfragen abgeschickt habe. Meine Vermutung ist, dass Strato die IP´s der Zugriffe loggt und dann beim Erreichen eines Maximums an Abfragen die Verbindungen dropt. Ich hoffe ich konnte einigen von Euch helfen.

 

{fcomment}

Kommentar schreiben

     

Sicherheitscode
Aktualisieren

Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Ok